好久了,一個多月,沒來顧及這個站,今天登陸,發現WordPress 3.1.2版本都更新了,準備更新的,才發現,原來是英文版的,而到wp中文官方看了下,原來中文版還沒跟上。

然后到wp英文官網看了下更新內容,主要是編輯用戶不正當發帖的漏洞修復。現翻譯轉載如下:


此版本解決了漏洞——允許編輯級別的用戶不正當地發布帖子。
該問題是由開發人員——我們的安全團隊成員WordPress的 安德魯Nacin和 本杰明巴爾特 發現解決的。

我們建議您及時更新到3.1.2,特別是如果您允許用戶注冊成為編輯,或者如果你有不信任的用戶。 此版本 還修復 了一些3.1.1版本上錯過的一些漏洞。
下載3.1.2 或自動更新,從儀表板面積菜單→更新您的網站管理員。

從以上看來,此次更新和3.1.1版本一樣,主要為安全更新。所以根據大家自己博客功能的情況,決定是否更新吧。

當然中文版還沒發布更新,詳情請等中文官網發布去詳細了解:cn.wordpress.org,英文版是昨日26日發布,今天下午估計中文也該出來。期待吧~~